
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><title>March 16, 2017 &#8211; The St. Tammany Farmer</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St. Tammany Farmer &raquo; Feed" href="https://www.sttammanyfarmer.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Tammany Farmer &raquo; Comments Feed" href="https://www.sttammanyfarmer.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sttammanyfarmer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='themify-common-css'  href='https://www.sttammanyfarmer.net/wp-content/themes/responz/themify/css/themify.common.css?ver=4.7.3' type='text/css' media='all' />
<meta name="themify-framework-css" content="" id="themify-framework-css">
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sttammanyfarmer.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://www.sttammanyfarmer.net/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://www.sttammanyfarmer.net/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.sttammanyfarmer.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.sttammanyfarmer.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.sttammanyfarmer.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='images-vertical-thumbnail-slider-style-css'  href='https://www.sttammanyfarmer.net/wp-content/plugins/wp-vertical-image-slider/css/images-vertical-thumbnail-slider-style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='vertical-responsive-css'  href='https://www.sttammanyfarmer.net/wp-content/plugins/wp-vertical-image-slider/css/vertical-responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='https://www.sttammanyfarmer.net/wp-content/themes/responz/themify/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.sttammanyfarmer.net/wp-content/themes/responz/style.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.sttammanyfarmer.net/wp-content/themes/responz/media-queries.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arapey%3A400italic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.sttammanyfarmer.net/wp-content/upLoads/themify-customizer.css?ver=17.02.26.18.35.00' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sttammanyfarmer.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sttammanyfarmer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sttammanyfarmer.net/wp-content/plugins/wp-vertical-image-slider/js/images-vertical-thumbnail-slider-jc.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.sttammanyfarmer.net/wp-content/plugins/wp-vertical-image-slider/js/responsive-vertical-thumbnail-slider-jc.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://www.sttammanyfarmer.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sttammanyfarmer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sttammanyfarmer.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Previous Post' href='https://www.sttammanyfarmer.net/8821-2/' />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel="canonical" href="https://www.sttammanyfarmer.net/march-16-2017/" />
<link rel='shortlink' href='https://www.sttammanyfarmer.net/?p=8831' />
<link rel="alternate" type="application/json+oembed" href="https://www.sttammanyfarmer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sttammanyfarmer.net%2Fmarch-16-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sttammanyfarmer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sttammanyfarmer.net%2Fmarch-16-2017%2F&#038;format=xml" />
<meta name="robots" content="index, follow" />


<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
}

body {
font-family: "Times New Roman", Times, serif;
color: ##000000;
font-size: 100%;
}

h1 {
font-family: Arial, Helvetica, sans-serif;
}

h2 {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
}

h3 {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
}

h4 {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
}

h5 {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
}

h6 {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
}

#site-logo a {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
}

#site-description {
font-family: "Times New Roman", Times, serif;
color: ##000000;
}

#main-nav a {
font-family: Arial, Helvetica, sans-serif;
font-size: 80%;
color: ##000000;
text-decoration: none;
padding-top: 0px;
padding-bottom: 1px;
}

#main-nav ul a, #main-nav .current_page_item ul a, #main-nav ul .current_page_item a, #main-nav .current-menu-item ul a, #main-nav ul .current-menu-item a, #main-nav li:hover > ul a {
font-family: Arial, Helvetica, sans-serif;
font-size: 80%;
color: ##000000;
}

.post-title {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
}

.page-title {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
font-size: 100%;
font-weight: bold;
font-style: normal;
font-variant: small-caps;
text-transform: none;
}

.post-nav a {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
}

#sidebar {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
}

#sidebar .widgettitle {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
}

#footer {
font-family: Arial, Helvetica, sans-serif;
color: ##fffffa;
font-size: 75%;
}

#footer .widgettitle {
font-family: Arial, Helvetica, sans-serif;
color: ##000000;
}

</style>

<!-- custom css -->

<style type='text/css'>#site-description{
    display: none;
}

@media screen and (min-width: 481px) {
	#main-nav{
		display:none!important;
	}
}
@media screen and (max-width: 480px) {
	#top-nav{
		display:none;
	}

}

#body .gallery dl {
max-width: 100% !important;
}

#body .gallery dd {
max-width: 100% !important;
}

.post p {
	text-indent: 2em;
        margin-bottom:0px;
        margin:0px;
}

.pp_pic_holder .ppt{
	display:none!important;
}

.module-image .image-wrap {
  display: block;
  text-align: center;
}

.product .sku { display: none !important; }

body.postid-3756 #sidebar {
    display: none;
}</style>

<link href="https://www.sttammanyfarmer.net/wp-content/themes/responz/uploads/favicon/favicon.ico" rel="shortcut icon" /> 

<style>
#header {
border: none;
}
</style>	<script>
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<!-- WooCommerce Colors -->
<style type="text/css">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</style>
<!--/WooCommerce Colors-->

</head>

<body class="post-template-default single single-post postid-8831 single-format-standard themify-fw-3-1-0 responz-1-8-3 skin-default not-ie default_width sidebar1 no-home no-touch">

<script type="text/javascript">
	function themifyMobileMenuTrigger() {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			jQuery( 'body' ).addClass( 'mobile_menu_active' );
		} else {
			jQuery( 'body' ).removeClass( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	jQuery( window ).resize( themifyMobileMenuTrigger );
</script>
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<nav id="nav-bar" aria-label="Top Bar Navigation">
			<div class="pagewidth clearfix">
				<ul id="top-nav" class="top-nav menu-name-top"><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-339"><a href="http://www.sttammanyfarmer.net"><br>Home</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110"><a href="https://www.sttammanyfarmer.net/about/"><br>About&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.sttammanyfarmer.net/about/">About The Farmer</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://www.sttammanyfarmer.net/about/our-history/">Our History</a></li>
	<li id="menu-item-655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-655"><a href="https://www.sttammanyfarmer.net/about/archives-back-issues/">Archives and Back Issues</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.sttammanyfarmer.net/about/location-how-to-contact-us/">Location and How to Contact Us</a></li>
	<li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="https://www.sttammanyfarmer.net/about/staff/">Staff</a></li>
	<li id="menu-item-3220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3220"><a href="https://www.sttammanyfarmer.net/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-3221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3221"><a href="https://www.sttammanyfarmer.net/about/refund-policy/">Refund Policy</a></li>
</ul>
</li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.sttammanyfarmer.net/where-to-buy/">Where<br>To Buy</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://www.sttammanyfarmer.net/subscribe/"><br>Subscribe</a></li>
<li id="menu-item-672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-672"><a href="https://www.sttammanyfarmer.net/how-to/"><br>How To&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673"><a href="http://www.sttammanyfarmer.net/how-to#buyacopy">Buy a Copy</a></li>
	<li id="menu-item-913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913"><a href="http://www.sttammanyfarmer.net/how-to#subscribe">Subscribe</a></li>
	<li id="menu-item-675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675"><a href="http://www.sttammanyfarmer.net/how-to#sendletter">Tell Us What You Think</a></li>
	<li id="menu-item-677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-677"><a href="http://www.sttammanyfarmer.net/how-to#changeaddress">Report a Change of Address</a></li>
	<li id="menu-item-678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-678"><a href="http://www.sttammanyfarmer.net/how-to#submit">Submit Photos, Articles or Announcements</a></li>
	<li id="menu-item-4696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4696"><a href="http://www.sttammanyfarmer.net/how-to#purchasephotos">Purchase Photos</a></li>
	<li id="menu-item-680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680"><a href="http://www.sttammanyfarmer.net/how-to#backissue">Get a Back Issue</a></li>
	<li id="menu-item-681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681"><a href="http://www.sttammanyfarmer.net/how-to#reqcoverage">Request Coverage of an Event</a></li>
</ul>
</li>
<li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-628"><a href="https://www.sttammanyfarmer.net/advertise-in-the-farmer/"><br>Advertise&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="https://www.sttammanyfarmer.net/advertise-in-the-farmer/">Advertise in The Farmer</a></li>
	<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597"><a href="https://www.sttammanyfarmer.net/advertise-in-the-farmer/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="https://www.sttammanyfarmer.net/advertise-in-the-farmer/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.sttammanyfarmer.net/public-notices/">Public<br>Notices</a></li>
<li id="menu-item-6114" class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-6114"><a target="_blank" href="http://www.sttammanyfarmer.net/forms/CalendarOfEvents.pdf">Calendar<br>of Events</a></li>
<li id="menu-item-6316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6316"><a href="http://www.etypeservices.com/St.%20Tammany%20FarmerID535/"><br>E-Edition</a></li>
<li class="wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul>			</div>
			<span class="screen-reader-text">Scroll down to content</span>
		</nav>
		<!-- /nav-bar -->

				<header id="header" class="pagewidth" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
        	
			<div id="site-logo"><a href="https://www.sttammanyfarmer.net" title="The St. Tammany Farmer"><img src="http://www.sttammanyfarmer.net/wp-content/upLoads/2016/10/Farmer143_Flag_980x246_ForWebsite.jpg" width="980" height="246" alt="The St. Tammany Farmer" /><span style="display: none;">The St. Tammany Farmer</span></a></div>
											<div id="site-description" class="site-description"><span>Established 1874</span></div>
			
			<aside class="header-widget">
							</aside>
			<!--/header widget -->

							<div id="searchform-wrap">
					<div id="search-icon" class="mobile-button"></div>
					<form role="search" method="get" id="searchform" action="https://www.sttammanyfarmer.net/">
	<label for='s' class='screen-reader-text'>Search</label> 
	<input type="text" name="s" id="s" value="" />
</form>				</div>
				<!-- /searchform-wrap -->
			
			<aside class="social-widget">
				
							</aside>
			<!-- /.social-widget -->

            <div id="main-nav-wrap">
                <div id="menu-icon" class="mobile-button">
                	<span class="screen-reader-text">Menu</span>
                </div>
                <nav itemscope="itemscope" aria-label="Main Navigation" itemtype="https://schema.org/SiteNavigationElement">
                    <ul id="main-nav" class="main-nav menu-name-main"><li id="menu-item-398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-398"><a href="http://www.sttammanyfarmer.net">Home</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-399"><a href="https://www.sttammanyfarmer.net/about/">About&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://www.sttammanyfarmer.net/about/">About The Farmer</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://www.sttammanyfarmer.net/about/our-history/">Our History</a></li>
	<li id="menu-item-654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654"><a href="https://www.sttammanyfarmer.net/about/archives-back-issues/">Archives and Back Issues</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.sttammanyfarmer.net/about/location-how-to-contact-us/">Location and How to Contact Us</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.sttammanyfarmer.net/about/staff/">Staff</a></li>
	<li id="menu-item-3218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3218"><a href="https://www.sttammanyfarmer.net/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-3219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3219"><a href="https://www.sttammanyfarmer.net/about/refund-policy/">Refund Policy</a></li>
</ul>
</li>
<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://www.sttammanyfarmer.net/where-to-buy/">Where To Buy</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://www.sttammanyfarmer.net/subscribe/">Subscribe</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-671"><a href="https://www.sttammanyfarmer.net/how-to/">How To…</a>
<ul class="sub-menu">
	<li id="menu-item-692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-692"><a href="http://www.sttammanyfarmer.net/how-to#buyacopy">Buy a Copy</a></li>
	<li id="menu-item-914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-914"><a href="http://www.sttammanyfarmer.net/how-to#subscribe">Subscribe</a></li>
	<li id="menu-item-693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693"><a href="http://www.sttammanyfarmer.net/how-to#sendletter">Tell Us What You Think</a></li>
	<li id="menu-item-694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694"><a href="http://www.sttammanyfarmer.net/how-to#changeaddress">Report a Change of Address</a></li>
	<li id="menu-item-695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695"><a href="http://www.sttammanyfarmer.net/how-to#submit">Submit Photos, Articles or Announcements</a></li>
	<li id="menu-item-4695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4695"><a href="http://www.sttammanyfarmer.net/how-to#purchasephotos">Purchase Photos</a></li>
	<li id="menu-item-697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697"><a href="http://www.sttammanyfarmer.net/how-to#backissue">Get a Back Issue</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-698"><a href="http://www.sttammanyfarmer.net/how-to#reqcoverage">Request Coverage of an Event</a></li>
</ul>
</li>
<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-627"><a href="https://www.sttammanyfarmer.net/advertise-in-the-farmer/">Advertise&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-630"><a href="https://www.sttammanyfarmer.net/advertise-in-the-farmer/">Advertise in The Farmer</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="https://www.sttammanyfarmer.net/advertise-in-the-farmer/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.sttammanyfarmer.net/advertise-in-the-farmer/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.sttammanyfarmer.net/public-notices/">Public Notices</a></li>
<li id="menu-item-6115" class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-6115"><a target="_blank" href="http://www.sttammanyfarmer.net/forms/CalendarOfEvents.pdf">Calendar of Events</a></li>
<li id="menu-item-6315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315"><a href="http://www.etypeservices.com/St.%20Tammany%20FarmerID535/">E-Edition</a></li>
<li class="wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul>                </nav>
                <span class="screen-reader-text">Scroll down to content</span>
		<!-- /#main-nav -->
	</div>
            <!-- /#main-nav-wrap -->

					</header>
		<!-- /#header -->
        
	</div>
	<!-- /#headerwrap -->

	<div id="body" class="clearfix">
	

	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">
		
		<div id="contentwrap">
        	
            			<!-- content -->
			<div id="content" class="list-post">
            					
				
<article id="post-8831" class="post clearfix cat-18 post-8831 type-post status-publish format-standard hentry category-featured has-post-title no-post-date has-post-category has-post-tag has-post-comment has-post-author">
	
			
		
			
	<div class="post-content">

		
					 <h1 class="post-title entry-title"><a href="https://www.sttammanyfarmer.net/march-16-2017/">March 16, 2017</a> </h1>		
					<p class="post-meta entry-meta">
				<span class="post-author"><span class="author vcard"><a class="url fn n" href="https://www.sttammanyfarmer.net/author/kcourtney/" rel="author">The Farmer</a></span> <em>/</em></span>
				<span class="post-category"><a href="https://www.sttammanyfarmer.net/category/featured/" rel="category tag">Featured</a> <em>/</em></span>
											</p>
		
		<div class="entry-content">

		
			<h6>Here is a sample of the photos and articles appearing in this week&#8217;s <em>St. Tammany Farmer</em>. For the full edition, including local news, sports and events, purchase a copy at one of our <a title="Where to buy" href="http://www.sttammanyfarmer.net/where-to-buy/">retail locations</a>, or start a <a title="Subscribe" href="http://www.sttammanyfarmer.net/subscribe/">subscription</a> and receive <em>The Farmer</em> weekly by mail.</h6>
<hr />
<h3><strong>Front Page&#8230;</strong></h3>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-8831 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.sttammanyfarmer.net/march-16-2017/for-sale/'><img width="150" height="117" src="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/For-Sale-150x117.jpg" class="attachment-thumbnail size-thumbnail" alt="For Sale" aria-describedby="gallery-1-8837" srcset="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/For-Sale-150x117.jpg 150w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/For-Sale-600x470.jpg 600w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/For-Sale.jpg 622w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-8837'>
				For Sale
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.sttammanyfarmer.net/march-16-2017/ntcc-opens-new-campus/'><img width="150" height="108" src="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/NTCC-opens-new-campus-150x108.jpg" class="attachment-thumbnail size-thumbnail" alt="NTCC opens new campus" aria-describedby="gallery-1-8840" srcset="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/NTCC-opens-new-campus-150x108.jpg 150w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/NTCC-opens-new-campus-600x431.jpg 600w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/NTCC-opens-new-campus-768x552.jpg 768w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/NTCC-opens-new-campus-1024x736.jpg 1024w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/NTCC-opens-new-campus.jpg 1482w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-8840'>
				NTCC opens new campus
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.sttammanyfarmer.net/march-16-2017/stem-studies/'><img width="150" height="109" src="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/STEM-studies-150x109.jpg" class="attachment-thumbnail size-thumbnail" alt="STEM studies" aria-describedby="gallery-1-8842" srcset="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/STEM-studies-150x109.jpg 150w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/STEM-studies-600x438.jpg 600w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/STEM-studies-768x560.jpg 768w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/STEM-studies.jpg 972w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-8842'>
				STEM studies
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.sttammanyfarmer.net/march-16-2017/time-to-plant/'><img width="150" height="98" src="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Time-to-plant-150x98.jpg" class="attachment-thumbnail size-thumbnail" alt="Time to plant" aria-describedby="gallery-1-8843" srcset="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Time-to-plant-150x98.jpg 150w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Time-to-plant-600x393.jpg 600w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Time-to-plant-768x503.jpg 768w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Time-to-plant-1024x670.jpg 1024w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Time-to-plant.jpg 1482w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-8843'>
				Time to plant
				</dd></dl>
			<br style='clear: both' />
		</div>

<h4>Old Covington PO with historic mural may soon be for sale</h4>
<p>A landmark building in downtown Covington, featuring an historic mural painted as part of a nationwide relief effort during the Great Depression, may soon go on the market.</p>
<p>&nbsp;</p>
<h4>Controversial Port Marigny project dead, for now, after 4-1 decision</h4>
<p>The Port Marigny proposal to transform a 77-acre former industrial site along Lake Pontchartrain and near Old  Mandeville into a mixed-use development, complete with a variety of housing options, a marina, a hotel and other businesses, and park-like green spaces, has been rejected – for now</p>
<p>&nbsp;</p>
<h4>Feedback ‘positive’ on gateway concepts for Interstate 12 EDDs</h4>
<p>A steady stream of people moved past a series of display boards depicting the vision of St. Tammany Parish government for the gateways to six of the parish’s economic development districts (EDDs) during an open house on March 9 to introduce the St. Tammany Gateway Overlay Project.</p>
<p>&nbsp;</p>
<h4>NTCC opens Lacombe campus, touts community partnerships</h4>
<p>Northshore Technical Community College (NTCC) unveiled its new Lacombe STEM (science, technology, engineering and math) campus, located at 65556 Centerpoint Blvd. in the Lacombe area, just east of Louisiana 434 between Interstate 12 and Louisiana 36, at an open house on Feb. 14.</p>
<hr />
<h3><strong>Sports News&#8230;</strong></h3>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-8831 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.sttammanyfarmer.net/march-16-2017/mhs-softball-is-hot/'><img width="150" height="120" src="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/MHS-softball-is-hot-150x120.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/MHS-softball-is-hot-150x120.jpg 150w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/MHS-softball-is-hot-600x480.jpg 600w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/MHS-softball-is-hot-768x615.jpg 768w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/MHS-softball-is-hot-1024x820.jpg 1024w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/MHS-softball-is-hot.jpg 1500w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.sttammanyfarmer.net/march-16-2017/st-pauls-beats-chalmette/'><img width="88" height="150" src="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/St.-Pauls-beats-Chalmette-88x150.jpg" class="attachment-thumbnail size-thumbnail" alt="St. Paul&#039;s beats Chalmette" aria-describedby="gallery-2-8841" srcset="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/St.-Pauls-beats-Chalmette-88x150.jpg 88w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/St.-Pauls-beats-Chalmette-351x600.jpg 351w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/St.-Pauls-beats-Chalmette-768x1312.jpg 768w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/St.-Pauls-beats-Chalmette-600x1024.jpg 600w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/St.-Pauls-beats-Chalmette.jpg 965w" sizes="(max-width: 88px) 100vw, 88px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-8841'>
				St. Paul&#8217;s beats Chalmette
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.sttammanyfarmer.net/march-16-2017/lady-bulldogs-sweep/'><img width="120" height="150" src="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Lady-Bulldogs-sweep-120x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Lady Bulldogs sweep" aria-describedby="gallery-2-8838" srcset="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Lady-Bulldogs-sweep-120x150.jpg 120w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Lady-Bulldogs-sweep-478x600.jpg 478w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Lady-Bulldogs-sweep-768x963.jpg 768w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Lady-Bulldogs-sweep-816x1024.jpg 816w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Lady-Bulldogs-sweep.jpg 900w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-8838'>
				Lady Bulldogs sweep
				</dd></dl><br style="clear: both" />
		</div>

<h4>CHS baseball wins three</h4>
<p>With District 6-5A play set to begin this week, the young Covington High baseball team starts league play on a two-game winning streak.</p>
<h4>Fontainebleau goes unbeaten in softball action</h4>
<p>Getting back to its winning ways last week, the Fontainebleau softball team was victorious in three games, defeating Covington 1-0 on March 9 and Ursuline 4-2 and Vandebilt Catholic 18-2 on Saturday (March 11).</p>
<h4>Mandeville and Lakeshore High track squads compete in Skipper Relays</h4>
<p>Mandeville and Lake-shore High were the lone local participants in the 2017 Skipper Relays at Sidney Theriot Stadium on Saturday (March 11). The Lady Skippers, with 94 points, finished in second place in the 17-event meet, behind champion St. Joseph Academy of Baton Rouge, with 184 points. The Lakeshore Lady Titans were sixth with 34 points.</p>
<hr />
<h3><strong>People in the News&#8230;</strong></h3>

		<style type='text/css'>
			#gallery-3 {
				margin: auto;
			}
			#gallery-3 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-3 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-3 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-3' class='gallery galleryid-8831 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.sttammanyfarmer.net/march-16-2017/2017-original-krewe-of-orpheus-queen-allie-lawrence-and-king-donald-villere/'><img width="94" height="150" src="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/2017-Original-Krewe-of-Orpheus-Queen-Allie-Lawrence-and-King-Donald-Villere-94x150.jpg" class="attachment-thumbnail size-thumbnail" alt="2017 Original Krewe of Orpheus Queen Allie Lawrence and King Donald Villere" aria-describedby="gallery-3-8835" srcset="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/2017-Original-Krewe-of-Orpheus-Queen-Allie-Lawrence-and-King-Donald-Villere-94x150.jpg 94w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/2017-Original-Krewe-of-Orpheus-Queen-Allie-Lawrence-and-King-Donald-Villere-377x600.jpg 377w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/2017-Original-Krewe-of-Orpheus-Queen-Allie-Lawrence-and-King-Donald-Villere-768x1221.jpg 768w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/2017-Original-Krewe-of-Orpheus-Queen-Allie-Lawrence-and-King-Donald-Villere-644x1024.jpg 644w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/2017-Original-Krewe-of-Orpheus-Queen-Allie-Lawrence-and-King-Donald-Villere.jpg 1215w" sizes="(max-width: 94px) 100vw, 94px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-3-8835'>
				2017 Original Krewe of Orpheus Queen Allie Lawrence and King Donald Villere
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.sttammanyfarmer.net/march-16-2017/amy-and-cooper-forrest/'><img width="119" height="150" src="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Amy-and-Cooper-Forrest-119x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Amy and Cooper Forrest" aria-describedby="gallery-3-8836" srcset="https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Amy-and-Cooper-Forrest-119x150.jpg 119w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Amy-and-Cooper-Forrest-474x600.jpg 474w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Amy-and-Cooper-Forrest-768x972.jpg 768w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Amy-and-Cooper-Forrest-809x1024.jpg 809w, https://www.sttammanyfarmer.net/wp-content/upLoads/2017/03/Amy-and-Cooper-Forrest.jpg 1200w" sizes="(max-width: 119px) 100vw, 119px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-3-8836'>
				Amy and Cooper Forrest
				</dd></dl>
			<br style='clear: both' />
		</div>

<h4>Orpheus names Mandeville mayor king…</h4>
<p>Mandeville Mayor Donald Villere was revealed as the 2017 Original Krewe of Orpheus King at the organization’s ball on Feb. 18 at the Fleur de Lis Event Center in Mandeville. He was joined on the court by Queen Allie Lawerence; Royal Maids Mary Sutton Sotile, Emily Porter and Alexandra Banchs; and Royal Junior Maid Sofia Romero. After the court announcement, krewe members and their guests enjoyed music, dancing, food and fun in anticipation of the group’s parade, which rolled in Mandeville on Feb. 24. (photos by Susan Sheehan)</p>
<h4>Carnival in Covington…</h4>
<p>This year’s Fat Tuesday fun in downtown Covington featured a new twist. Following the Covington Lions Club and Krewe of Covington parades, crowds were invited to the Covington Tammany Trace Trailhead, where they enjoyed music, food and fun. The event was hosted by the city of Covington and parade organizers. (photos by Susan Sheehan)</p>

		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->
		
									
						
				
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.sttammanyfarmer.net/8821-2/" rel="prev"><span class="arrow">&laquo;</span> Previous Post</a></span>					</div>
		<!-- /.post-nav -->

			
				<!-- comments -->
									

	
	



								<!-- /comments -->
				
                				
			</div>
			<!--/content -->
            
		</div>
		<!-- /contentwrap -->


        <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">
                
                <div class="widgetwrap"><div id="text-14" class="widget widget_text"><h4 class="widgettitle">Click for our e-edition!</h4>			<div class="textwidget"><a href="http://www.etypeservices.com/St.%20Tammany%20FarmerID535/" target="_blank"><img src="http://www.etypeservices.com/LandingPageImages/St.%20Tammany%20Farmer/currentpg1.jpg" height="300" width="200"></a></div>
		</div></div><div class="widgetwrap"><div id="text-18" class="widget widget_text">			<div class="textwidget"><a href="http://www.sttammanyfarmer.net/calendar-of-events/ " target="_blank"><img src="http://www.sttammanyfarmer.net/wp-content/upLoads/2015/11/2015WebCalendarWinterHomepageLink.jpg"></a></div>
		</div></div><div class="widgetwrap"><div id="text-17" class="widget widget_text">			<div class="textwidget">      

    <div style="clear: both;"></div>
     
        
        <div class="verticalmainTable"  style="background:#FFFFFF">

                <div id="verticalmainscollertd" style="background:#FFFFFF;display:inline-block">
                                              

                        <div class="verticalmainSliderDiv">
                            <ul class="sliderUl">
                                
                                        <li class="sliderimgLiVertical">
                                             
                                                <a target="_blank" href="http://ja-roy.com/"><img src="https://www.sttammanyfarmer.net/wp-content/upLoads/wp-vertical-image-slider/Ja-Roy.jpg" alt="Ja-Roy Pest Control" title="Ja-Roy Pest Control" style="width:290px;height:161px"  /></a>
                                                 
                                        </li>
                                        
                                        <li class="sliderimgLiVertical">
                                             
                                                <a target="_blank" href="http://www.americanbankandtrust.com/"><img src="https://www.sttammanyfarmer.net/wp-content/upLoads/wp-vertical-image-slider/American-Bank-Trust.jpg" alt="American Bank &amp; Trust" title="American Bank &amp; Trust" style="width:290px;height:161px"  /></a>
                                                 
                                        </li>
                                        
                                        <li class="sliderimgLiVertical">
                                             
                                                <a target="_blank" href="http://www.covla.com/"><img src="https://www.sttammanyfarmer.net/wp-content/upLoads/wp-vertical-image-slider/City-of-Covington-.jpg" alt="City of Covington" title="City of Covington" style="width:290px;height:161px"  /></a>
                                                 
                                        </li>
                                        
                                        <li class="sliderimgLiVertical">
                                             
                                                <a target="_blank" href="http://littleredschoolhouse.me"><img src="https://www.sttammanyfarmer.net/wp-content/upLoads/wp-vertical-image-slider/Little-Red-Schoolhouse.jpg" alt="Little Red Schoolhouse" title="Little Red Schoolhouse" style="width:290px;height:161px"  /></a>
                                                 
                                        </li>
                                        
                                        <li class="sliderimgLiVertical">
                                             
                                                <a target="_blank" href="http://www.mcgeheeoutdoor.com/"><img src="https://www.sttammanyfarmer.net/wp-content/upLoads/wp-vertical-image-slider/mcgehee-spring-2016.jpg" alt="McGehee Outdoor Equipment" title="McGehee Outdoor Equipment" style="width:290px;height:161px"  /></a>
                                                 
                                        </li>
                                        
                                        <li class="sliderimgLiVertical">
                                             
                                                <a target="_blank" href="http://okeefefeedandseed.com"><img src="https://www.sttammanyfarmer.net/wp-content/upLoads/wp-vertical-image-slider/OKeefes-Feed-Seed.jpg" alt="O&#039;Keefe&#039;s Feed &amp; Seed" title="O&#039;Keefe&#039;s Feed &amp; Seed" style="width:290px;height:161px"  /></a>
                                                 
                                        </li>
                                        
                                        <li class="sliderimgLiVertical">
                                             
                                                <a target="_blank" href="http://waterstreetwreaths.com/"><img src="https://www.sttammanyfarmer.net/wp-content/upLoads/wp-vertical-image-slider/Water-Street-Wreaths.jpg" alt="Water Street Wreaths" title="Water Street Wreaths" style="width:290px;height:161px"  /></a>
                                                 
                                        </li>
                                        
                                        <li class="sliderimgLiVertical">
                                             
                                                <a target="_blank" href="http://www.columbiastreetmercantile.net/"><img src="https://www.sttammanyfarmer.net/wp-content/upLoads/wp-vertical-image-slider/ColumbiaStreetMercantile180.jpg" alt="Columbia Street Mercantile" title="Columbia Street Mercantile" style="width:290px;height:161px"  /></a>
                                                 
                                        </li>
                                        
                                        <li class="sliderimgLiVertical">
                                             
                                                <a target="_blank" href="http://www.villeresflowers.com/"><img src="https://www.sttammanyfarmer.net/wp-content/upLoads/wp-vertical-image-slider/VilleresFlorist.jpg" alt="Villere&#039;s Florist" title="Villere&#039;s Florist" style="width:290px;height:161px"  /></a>
                                                 
                                        </li>
                                                                    </ul>
                        </div>
                      
                </div>  

        </div>

        <script type="text/javascript">
            var $n = jQuery.noConflict();  
            $n(document).ready(function() {


                    $n(".verticalmainSliderDiv").jCarouselLite({
                            btnNext: ".next_vertical",
                            btnPrev: ".prev_vertical",
                                                            auto: 5000,
                                                            speed: 5000,
                                                            hoverPause: true,
                                                            circular: true,
                                                            visible: 4,                                                            scroll: 4,
                            vertical:'true'

                    });

                    $n("#verticalmainscollertd").css("visibility","visible")


            });
        </script>
        
        
    </div>
		</div></div><div class="widgetwrap"><div id="linkcat-31" class="widget widget_links"><h4 class="widgettitle">Follow Us</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.facebook.com/sttammanyfarmer" title="Our Facebook page" target="_blank"><img src="http://www.sttammanyfarmer.net/wp-content/upLoads/2013/08/facebook.png"  alt="Facebook"  title="Our Facebook page" /> Facebook</a></li>
<li><a href="https://twitter.com/StTammanyFarmer" title="Twitter" target="_blank"><img src="http://www.sttammanyfarmer.net/wp-content/upLoads/2015/03/twitter1.png"  alt="Twitter"  title="Twitter" /> Twitter</a></li>
<li><a href="http://www.sttammanyfarmer.net/feed/" title="Our RSS feed" target="_blank"><img src="http://www.sttammanyfarmer.net/wp-content/upLoads/2013/08/rss.png"  alt="RSS"  title="Our RSS feed" /> RSS</a></li>

	</ul>
</div></div>
<div class="widgetwrap"><div id="themify-list-pages-2" class="widget list-pages"><h4 class="widgettitle">Site Map</h4><ul class="pages-list"><li class="page_item page-item-96 page_item_has_children"><a href="https://www.sttammanyfarmer.net/about/">About The Farmer</a>
<ul class='children'>
	<li class="page_item page-item-104"><a href="https://www.sttammanyfarmer.net/about/our-history/">Our History</a></li>
	<li class="page_item page-item-640"><a href="https://www.sttammanyfarmer.net/about/archives-back-issues/">Archives and Back Issues</a></li>
	<li class="page_item page-item-116"><a href="https://www.sttammanyfarmer.net/about/location-how-to-contact-us/">Location and How to Contact Us</a></li>
	<li class="page_item page-item-170"><a href="https://www.sttammanyfarmer.net/about/staff/">Staff</a></li>
	<li class="page_item page-item-3206"><a href="https://www.sttammanyfarmer.net/about/privacy-policy/">Privacy Policy</a></li>
	<li class="page_item page-item-3209"><a href="https://www.sttammanyfarmer.net/about/refund-policy/">Refund Policy</a></li>
</ul>
</li>
<li class="page_item page-item-347"><a href="https://www.sttammanyfarmer.net/where-to-buy/">Where To Buy</a></li>
<li class="page_item page-item-80"><a href="https://www.sttammanyfarmer.net/subscribe/">Subscribe to The Farmer</a></li>
<li class="page_item page-item-656"><a href="https://www.sttammanyfarmer.net/how-to/">How To&#8230;</a></li>
<li class="page_item page-item-619 page_item_has_children"><a href="https://www.sttammanyfarmer.net/advertise-in-the-farmer/">Advertise in The Farmer</a>
<ul class='children'>
	<li class="page_item page-item-508"><a href="https://www.sttammanyfarmer.net/advertise-in-the-farmer/display-advertising/">Display Advertising</a></li>
	<li class="page_item page-item-557"><a href="https://www.sttammanyfarmer.net/advertise-in-the-farmer/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-63"><a href="https://www.sttammanyfarmer.net/public-notices/">Public Notices</a></li>
<li class="page_item page-item-2934"><a href="https://www.sttammanyfarmer.net/calendar-of-events/" target="_blank">Calendar of Events</a></li>
<li class="page_item page-item-6569"><a href="https://www.sttammanyfarmer.net/e-edition/" target="_blank">E-Edition</a></li>
</ul></div></div>		<div class="widgetwrap"><div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Issues</h4>		<ul>
					<li>
				<a href="https://www.sttammanyfarmer.net/march-16-2017/">March 16, 2017</a>
						</li>
					<li>
				<a href="https://www.sttammanyfarmer.net/the-farmer-begins-a-new-chapter/"><i>The Farmer</i> begins a new chapter</a>
						</li>
					<li>
				<a href="https://www.sttammanyfarmer.net/march-9-2017/">March 9, 2017</a>
						</li>
					<li>
				<a href="https://www.sttammanyfarmer.net/8751-2/">March 2, 2017</a>
						</li>
				</ul>
		</div></div>		<div class="widgetwrap"><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Web Content Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Web Content Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.sttammanyfarmer.net/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='https://www.sttammanyfarmer.net/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2016/12/'> December 2016 &nbsp;(5)</option>
	<option value='https://www.sttammanyfarmer.net/2016/11/'> November 2016 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='https://www.sttammanyfarmer.net/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2016/07/'> July 2016 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='https://www.sttammanyfarmer.net/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='https://www.sttammanyfarmer.net/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2016/01/'> January 2016 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='https://www.sttammanyfarmer.net/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='https://www.sttammanyfarmer.net/2015/09/'> September 2015 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2015/07/'> July 2015 &nbsp;(5)</option>
	<option value='https://www.sttammanyfarmer.net/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2015/04/'> April 2015 &nbsp;(5)</option>
	<option value='https://www.sttammanyfarmer.net/2015/03/'> March 2015 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://www.sttammanyfarmer.net/2015/01/'> January 2015 &nbsp;(5)</option>

		</select>
		</div></div>
                <div class="clearfix">
                        <div class="secondary">
                                                </div>
                        <div class="secondary last">
                                                </div>
                </div>
                
                    </aside>
    <!-- /#sidebar -->
    
</div>
<!-- layout-container -->
	



		</div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
        	
				
	<aside class="footer-widgets clearfix">

								<div class="col4-1 first">
				<div id="text-2" class="widget widget_text">			<div class="textwidget">Contact Us:
<blockquote>
<ul>
<li><a href="mailto:editor@sttammanyfarmer.net">Editor</a></li>
<li><a href="mailto:sports@sttammanyfarmer.net">Sports Editor</a></li>
<li><a href="mailto:community@sttammanyfarmer.net">Community Editor</a></li>
</ul>
</blockquote>

</div>
		</div>			</div>
								<div class="col4-1 ">
				<div id="text-6" class="widget widget_text">			<div class="textwidget">&nbsp;
<blockquote>
<ul>
<li><a href="mailto:ads@sttammanyfarmer.net">Display Advertising</a></li>
<li><a href="mailto:classifieds@sttammanyfarmer.net">Classified Advertising</a></li>
<li><a href="mailto:publicnotices@sttammanyfarmer.net">Public Notices</a></li>
<li><a href="mailto:subscribe@sttammanyfarmer.net">Subscriptions</a></li>
</ul>
</blockquote>
</div>
		</div>			</div>
								<div class="col4-1 ">
				<div id="text-5" class="widget widget_text">			<div class="textwidget">&nbsp;
<blockquote>
<ul>
<li><a href="mailto:news@sttammanyfarmer.net">News, Letters to the Editor & General Communications</a></li>
<li><a href="mailto:publisher@sttammanyfarmer.net">Publisher</a></li>
<li><a href="mailto:webmaster@sttammanyfarmer.net">Webmaster</a></li>
</ul>
</blockquote>
</div>
		</div>			</div>
								<div class="col4-1 ">
				<div id="text-3" class="widget widget_text">			<div class="textwidget">&copy;&nbsp;<script type="text/javascript">var d = new Date();document.write(d.getFullYear());</script>&nbsp;The St. Tammany Farmer, Inc.<br>John H. Walker, Editor<br>Karen G. Courtney, Publisher<hr>321 N. New Hampshire Street<br>Covington, LA 70433<br>Phone 985.892.2323<br>Fax 985.892.2325<hr>
<a href="http://www.sttammanyfarmer.net/about/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<a href="http://www.sttammanyfarmer.net/about/refund-policy/">Refund Policy</a></div>
		</div>			</div>
		
	</aside>
	<!-- /.footer-widgets -->

	
			<nav class="footer-nav-wrap" aria-label="Footer Navigation">
				<p class="back-top"><a href="#header">&uarr;</a></p>
			
							</nav>
			<!-- /footer-nav-wrap -->
	
			<div class="footer-text clearfix">
				<div class="one"> </div>				<div class="two"> </div>			</div>
			<!-- /footer-text --> 

					</footer>
		<!-- /#footer --> 
                
	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sttammanyfarmer.net\/march-16-2017\/"},"headline":"March 16, 2017","datePublished":"2017-03-16T11:45:32+00:00","dateModified":"2017-03-16T11:45:32+00:00","author":{"@type":"Person","name":"The Farmer"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Here is a sample of the photos and articles appearing in this week&#8217;s\u00a0St. Tammany Farmer. For the full edition, including local news, sports and events, purchase a copy at one of our\u00a0retail locations, or start a\u00a0subscription\u00a0and receive\u00a0The Farmer\u00a0weekly by mail. Front Page&#8230; Old Covington PO with historic mural may soon be for sale A landmark [&hellip;]","commentCount":"0"}]</script><!-- /SCHEMA END --><!-- wp_footer -->


<script type="text/javascript">
jQuery(function($){
    $('a[href^="http://"]')
        .not('[href*="http://www.sttammanyfarmer.net"]')
        .attr('target','_blank');
});
</script><script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.1.0","url":"https:\/\/www.sttammanyfarmer.net\/wp-content\/themes\/responz\/themify","map_key":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sttammanyfarmer.net/wp-content/themes/responz/themify/js/main.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.sttammanyfarmer.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sttammanyfarmer.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/march-16-2017\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.sttammanyfarmer.net\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sttammanyfarmer.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.sttammanyfarmer.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/march-16-2017\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sttammanyfarmer.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.sttammanyfarmer.net/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/march-16-2017\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sttammanyfarmer.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":""},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sttammanyfarmer.net/wp-content/themes/responz/js/themify.script.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.sttammanyfarmer.net/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.sttammanyfarmer.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

</body>
</html>